Francenanorecif

Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : bug sur microrecif.ovh.org

bug sur microrecif.ovh.org 04 Jan 2013 19:35 #367152

  • steph29
  • Portrait de steph29
  • Hors Ligne
  • Membre
  • Messages : 245
  • Remerciements reçus 3
Bonsoir, je ne sais ou poster cela, mes escuses.

Je me retrouve depuis quelques jours avec des bugs d'affichages et de lecture sur microrecif.ovh.org/

En effet, il semblerai que des images ne s'affiche pas ou plus et ont pour conclusion, juste une partie de la page qui s'affiche. Je tourne sous ineternet exploreur

Malheureusement je débute en récifal et ce blog du débutant m'était très precieux!!!! Cela n'est pas effectif sur toutes les pages mais juste quelques une dans la section démarrer.

Je suis sous internet explorer sur mon pc principal et internet explorer ou modzila sur un second portable. (même problème)

Exemple de message d'erreure>
<div id="Layer9" style="position:absolute; left: 5px; top: 2px; lette


Avez vous une idée du problème svp?
Dernière édition: 04 Jan 2013 19:37 par steph29.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: bug sur microrecif.ovh.org 04 Jan 2013 21:23 #367162

  • c!p
  • Portrait de c!p
  • Hors Ligne
  • Chargé de Rédaction
  • Messages : 3526
  • Remerciements reçus 111
Salut

Tu peux copier l'adresse des pages précises ?
Je n'ai pas le problème chez moi, je suis avec Google chrome.
C'est pour vérifier.

A+ ;)
L'administrateur a désactivé l'accès en écriture pour le public.

Re: bug sur microrecif.ovh.org 04 Jan 2013 21:32 #367165

  • steph29
  • Portrait de steph29
  • Hors Ligne
  • Membre
  • Messages : 245
  • Remerciements reçus 3
Salut C!P,

Voici une partie des liens qui déconnent chez moi, le reste semble fonctionner.

microrecif.ovh.org/demarrage.htm
microrecif.ovh.org/demarrage.htm#pierres
microrecif.ovh.org/demarrage.htm#indesirables

Oue bon, en faite c'est toutes la section "démarrer" que je ne peux plus ouvrir !!! :blink:
L'administrateur a désactivé l'accès en écriture pour le public.

Re: bug sur microrecif.ovh.org 04 Jan 2013 21:42 #367167

  • tieutieu
  • Portrait de tieutieu
  • Hors Ligne
  • Membre
  • Messages : 3987
  • Remerciements reçus 82
En insistant ça marche (appuis sur F5 pour recharger la page plusieurs fois et elle va se charger).
Mon 300L sur le forum ICI sous LED DIY.

Et le blog...
L'administrateur a désactivé l'accès en écriture pour le public.

Re: bug sur microrecif.ovh.org 04 Jan 2013 21:53 #367170

  • c!p
  • Portrait de c!p
  • Hors Ligne
  • Chargé de Rédaction
  • Messages : 3526
  • Remerciements reçus 111
Tu as quoi comme navigateur tieutieu ?
J'ai testé les pages et pas de problème avec google chrome ;)
L'administrateur a désactivé l'accès en écriture pour le public.

Re: bug sur microrecif.ovh.org 04 Jan 2013 23:39 #367213

  • steph29
  • Portrait de steph29
  • Hors Ligne
  • Membre
  • Messages : 245
  • Remerciements reçus 3
Ok!!!

Bon F5 donne rien avec internet explorer. Modzila non plus.

Je vais installer google chrome juste pour ça. Vue que je débute en récifal les infos me sont super utile!!!!! :blush:

merci à vous deux ;)
L'administrateur a désactivé l'accès en écriture pour le public.

Re: bug sur microrecif.ovh.org 05 Jan 2013 08:58 #367239

  • tieutieu
  • Portrait de tieutieu
  • Hors Ligne
  • Membre
  • Messages : 3987
  • Remerciements reçus 82
c!p écrit:
Tu as quoi comme navigateur tieutieu ?
J'ai testé les pages et pas de problème avec google chrome ;)
Pareil j'ai chrome.
Mon 300L sur le forum ICI sous LED DIY.

Et le blog...
L'administrateur a désactivé l'accès en écriture pour le public.

Re: bug sur microrecif.ovh.org 05 Jan 2013 10:05 #367253

  • steph29
  • Portrait de steph29
  • Hors Ligne
  • Membre
  • Messages : 245
  • Remerciements reçus 3
Alors petit teste avec google chrome et c'est nikel. Toutes les pages souvrent bien et vite!!!

Merci, je vais pouvoir continué à lire cette bible pour bien démarrer ;)
L'administrateur a désactivé l'accès en écriture pour le public.

Re: bug sur microrecif.ovh.org 05 Jan 2013 10:21 #367254

  • tieutieu
  • Portrait de tieutieu
  • Hors Ligne
  • Membre
  • Messages : 3987
  • Remerciements reçus 82
Bonne lecture ;)
Mon 300L sur le forum ICI sous LED DIY.

Et le blog...
L'administrateur a désactivé l'accès en écriture pour le public.

Re: bug sur microrecif.ovh.org 05 Jan 2013 15:25 #367299

  • alpheus
  • Portrait de alpheus
  • Hors Ligne
  • Membre
  • Messages : 55
  • Remerciements reçus 1
Je ne pense pas qu'il s'agisse d'un bug, j'ai fait une petite vérification tout à l'air en place (et compatible firefox), seulement ce site a été crée en 2001 et a grandi (enflé) progressivement pour atteindre son régime de croisière en 2005 environ. Je ne suis pas expert en développement de site web et peut être le chargement aurait été plus court si j'avais limité la taille des pages ainsi que les images. Comme d'hab, il faut apprendre à être patient.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: bug sur microrecif.ovh.org 05 Jan 2013 17:56 #367329

  • DGS
  • Portrait de DGS
  • Hors Ligne
  • Membre
  • Messages : 2609
  • Remerciements reçus 46
Chrome est un bon navigateur, son seul défaut est d'être piloté par Google, Firefox est également bon, c'est celui que j'utilise quand Chrome se mélange les pinceaux.
IE reste toujours à la traîne malgré de nombreuses mises à jour (source : 01net.com)


Merci à tous !
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: tulottes
Temps de génération de la page : 0.146 secondes

Une bouteille à la mer

billyboyk - 17:19

20 kilos de PV avec du mou, ça tiendra 2 jours dans un bidon brassé/chauffé ;)

billyboyk - 08:22

:D Bonne année à tous !!! xD

habaqouq - 22:06

bonsoir comme insérer une image dans un post merci

delphizorglub - 18:08

Ouaou :p super

babe91800 - 12:18

Bonjour à tous :) petit come back après un moment d'absence

The shoutbox is unavailable to non-members